Lo primero que se tiene que definir ante de comenzar a explicar que son las pestañas emergentes en Excel, es ¿qué se considera como pestañas en la hoja de cálculo?. Las pestañas se asocian a la cinta de opciones, en donde se encuentran todos los iconos necesarios para trabajar Excel. En versiones anteriores de Excel, la barra donde se ubicaban las pestañas se denominada “Barra de menús” y a medida que se seleccionaba una en específico, se mostraba la “Barra de herramientas”.

Estas pestañas, se encuentran ubicadas debajo de la barra de título, en donde podemos encontrar principalmente: Inicio, Insertar, Disposición de página (en otras versiones de Excel se consigue como Diseño de página), Fórmulas, Datos, Revisar y Vista. Esto es totalmente configurable ya que se puede ocultar o mostrar las pestañas requeridas, una de las opciones más rápidas es presionando clic derecho sobre una de ellas y seleccionando la opción “Personalizar la cinta de opciones”:

A medida que se navega entre las pestañas, es posible percibir como en la cinta de opciones se van actualizando los íconos asociados a las mismas, ejemplo, al colocarse en la pestaña Insertar, se puede trabajar con las tablas dinámicas, a través del ícono “Insertar tabla dinámica”. Los íconos que se encuentran en la cinta de opciones, se consiguen por grupos, por ejemplo el icono “Pegar” se puede ubicar en el grupo “Portapapeles”, en la pestaña “Inicio”.

Existen pestañas que se consideran como “emergentes”, ya que solo aparecen cuando se selecciona un elemento dentro de la hoja de cálculo, de lo contrario permanecen ocultas. Ejemplo, las pestañas “Analizar tabla dinámica” y “Diseño”, solo se muestran cuando se ubica sobre la tabla dinámica. Es importante destacar, el nombre de estas pestañas emergentes puede cambiar dependiendo la versión de Excel, por ejemplo, en el caso de tablas dinámicas, en Excel 2010 conseguimos la pestaña “Analizar” mientras que en Microsoft 365 se consigue como “Analizar tabla dinámica”.

En el caso de las “Tablas”, la pestaña “Diseño de tabla” (en versiones anteriores se conseguía como “Diseño”), solo aparece cuando nos ubicamos sobre la misma, de lo contrario se mantiene oculta.

Otro caso que se puede conseguir, se relaciona al trabajo con formas o imágenes, ya que la pestaña “Formato de forma” (en versiones anteriores se conseguía como “Formato”), solo aparece cuando se selecciona una forma o imagen insertada dentro de la hoja de cálculo.

¡Muchas gracias!

Saludos,

El profe Iver

¿Encontró su respuesta?